Frequently Asked Question
Symptoms
- Data transfers over the Wi-Fi system of your Synology
Router are slow, regardless of whether you have a mesh Wi-Fi system or
not. - Wi-Fi signals from your Synology Router are weak.
Diagnosis
Follow the steps below to find out the root causes of the issue:Single-router setup
- Move the client close to the router to check if the performance improves.
- Check if the issue results from either the 2.4 GHz or 5 GHz Wi-Fi band. To do so, disable Smart Connect.
- For SRM 1.3: Go to SRM > Wi-Fi Connect > Wi-Fi Settings > Select a wireless network > Edit and switch the toggle for Smart Connect to off.
- For SRM 1.2: Go to SRM > Wi-Fi Connect > Wireless and change the settings for Smart Connect from Auto to Custom.
- Change to a different channel and test again.
- Set the Channel width (for 5 GHz bands)
as 20/40/80 MHz and check if your wireless client device has stable
network traffic with the 40 or 80 MHz channel width. If your devices can
only operate normally with the 20 MHz even after you switch to
different channels, it is probably due to severe wireless interference
in your environment.- For SRM 1.3: Go to SRM > Wi-Fi Connect > Wi-Fi Settings > Radio and set the Channel width (for 5 GHz bands) as 20/40/80 MHz.
- For SRM 1.2: Go to SRM > Wi-Fi Connect > Wireless > Wi-Fi and set the Channel width (for 5 GHz bands) as 20/40/80 MHz.
Mesh Wi-Fi system setup
- Move Wi-Fi points close to the uplink router to check the signal and performance.
- If symptoms improve after completing step one, consider
adding another Wi-Fi point between the two Wi-Fi points to further test
the signal and performance.
Resolution
Optimize the placement of your devices
- Make sure the antennas are secured properly (if applicable).
- Adjust the angle of antennas (if applicable). Place client devices near your Synology Router.
Adjust network settings
Adjust the following settings and check if performance has improved.
For SRM 1.3:
Go to SRM > Wi-Fi Connect > Wi-Fi Settings > Wi-Fi Network > Select your Wi-Fi network > More > Edit and expand Advanced Options. Enable the following options:
- Multicast translation
- AMPDU
- MU-MIMO
For SRM 1.2:
- Multicast translation
- AMPDU
- MU-MIMO
Additional adjustments
If the issue persists, follow the steps below.
- Go to SRM > Network Center > Traffic Control and do the following:
- Advanced tab: Click Settings and deselect Enable traffic control.
- Monitor tab: Click Settings and deselect Record traffic statistics.
- Go to SRM > Network Center > Internet > Connection. Click ISP Settings and deselect Extend the TTL value.
- Enable IGMP snooping via the following steps:For SRM 1.3:
- Go to SRM > Network Center > Local Network > Network > Select your network > Edit. Under Advanced, enable Enable IGMP snooping.
- Go to SRM > Network Center > Local Network > General. Under Advanced Options, enable IGMP Snooping.
Expand your Wi-Fi network
If moving your clients closer to the Wi-Fi point resolves
your issue, consider adding additional routers or expanding your network
into a mesh Wi-Fi system if your budget allows. This will enhance your
wireless network coverage and performance.
To learn more about setting up a mesh Wi-Fi system or adding additional routers to your current network.
If the issue persists after you have tried all the methods illustrated above, please go to SRM > Support Center to submit a technical support ticket and provide us with the following information:
- Details of the steps or workarounds you have tried, including the settings you have adjusted, no matter if they worked or not
- Point in time when the issue occurred and the MAC address of the affected devices
- System log file
ETHv230511